Overview
The lodging party in Simple Fund 360 must be correctly linked before a tax return can be validated and lodged.
If the lodging party is not correctly set, users may encounter validation issues or error messages during the tax return process.
Related Issues
This article also applies when experiencing either of the following:
- Validation does not proceed after clicking “Validate”
- No validation date appears after validation is run
- The validation process appears to hang or remain incomplete
- The following message is displayed:
"Please update lodging party to correctly link the fund to a lodging party"
Cause
These issues typically occur when:
- The fund has not been correctly linked to a lodging party
- The lodging party has been updated, but the tax return has not been refreshed
Solution
This message can occur if you have attached a fund to the Lodging Party after completing The Create Entries Process for the financial year. To resolve:
- Go to Compliance | Tax Compliance.
- Under the SMSF Annual Return menu on the left hand side, select Section K (Declarations).
- Select Update Lodging Party. You will now be able to validate the return.