Issue
A contact has been added to the fund, however the Member option under Fund Relationships displays a padlock and cannot be selected.
Cause
The Member relationship cannot be assigned manually from the Contacts screen. Member relationships are created automatically when a member account is added to the fund.
Resolution
To add a member to the fund:
- Navigate to Member > Member List.
- Select New Member Account.
- Select the appropriate member type.
- If the individual already exists as a contact, select them using Select Member From Contacts.
- Complete the remaining member details and select Save.
Once the member account has been created, the member relationship will be assigned automatically, and the contact will appear as a member of the fund.
Additional Information
If you have already created the individual as a contact, you do not need to create a new contact record. Instead, select the existing contact when creating the member account from the Member List screen.